Si vous tombez sur cette erreur, c'est que la propriété jQuery.browser a été dépreciée dans la version Query 1.9. Pas glop …

Cette propriété pourtant bien utile permettait de connaitre l'identité du navigateur ainsi que sa version. 

Aucun remplacement facile à mettre en place apparemment pour l'instant. Vous pouvez régler le problème en déclarant le plugin jQueryMigrate après votre déclaration jQuery.

<script src="http://code.jquery.com/jquery-migrate-1.1.0.js"></script>

Ce plugin permet de patcher les fonctions jQuery obsolètes. Pas super optimisé mais ça peut servir.

Plus d'info sur le site officiel de jQuery 

0 réponses

Laisser un commentaire

Participez-vous à la discussion?
N'hésitez pas à contribuer!

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.