C'est une erreur qui m'est apparu plusieurs fois après une installation d'extension ou changement de thème.

Je n'ai jamais vraiment compris l'origine mais voici quelques manips qui pourront vous aider, et qui ont marché pour moi :

  • Si le fichier incriminé est wp-config.php, ouvrez ce fichier avec un editeur de texte tel que Notpad ++ et enregistrez le avec l'encodage UTF-8 (Sans BOM) puis remettez le sur le serveur.
  • Si le fichier incriminé est un autre (fichier de l'extension ou du thème), supprimez tous les lignes vides en début ou en fin de ce fichier. 

Donnez moi des retours si possible !

0 réponses

Laisser un commentaire

Participez-vous à la discussion?
N'hésitez pas à contribuer!

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.